
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://times-journal.com/content/tncms/live/" />
<meta name="keywords" content="news, alabama" />
<meta name="news_keywords" content="news, alabama" />
<meta name="description" content="On Saturday, June 13, 2020, Alabamians and out-of-state visitors alike will have the opportunity to fish for free in most public waters including both freshwater and saltwater. Free Fishing Day" />
<meta name="author" content="Special to the Times-Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Free Fishing Day is June 13" />
<meta property="og:description" content="On Saturday, June 13, 2020, Alabamians and out-of-state visitors alike will have the opportunity to fish for free in most public waters including both freshwater and saltwater. Free Fishing Day" />
<meta property="og:site_name" content="The Times-Journal" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="148824455149004" />
<meta property="article:publisher" content="https://www.facebook.com/timesjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fptimesjournal" />
<meta name="twitter:image:alt" content="Free Fishing Day is June 13" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Special to the Times-Journal","id":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-1733861-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1704,6988,2027,4232,5539", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/impressions.js?_dc=1590917727"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/traffic.js?_dc=1590903328"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/settings.js?_dc=1549994085"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1584724201"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1584720657"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1590686785"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1637237"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1590009827"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"4","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1637153"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1590686785"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1588080294"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Free Fishing Day is June 13 | News | times-journal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002d57; } .fixed-nav #main-navigation { background-color: #002d57 !important; } #site-top-nav-container, #site-top-nav { background-color: #a7a9ac; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Open Sans', sans-serif;} .tn-user-screenname.pull-left { color: #ffffff; } #site-header-container { border-bottom: solid 3px #fdb300; } .logo-block .img-responsive { max-width: 500px; /*padding-right: 102px;*/ } #site-navbar-container { background: #002d57 !important; } #main-navigation li a { font-family: 'Open Sans', sans-serif; font-weight: 700; text-transform: uppercase; color: #ffffff; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #fdb300!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#fdb300;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#fdb300;color:#4b4b4b!important;} .navbar-default .dropdown-menu>li>a { color:#4b4b4b!important;text-shadow: none!important;font-weight:normal!important;text-transform:capitalize!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffcc00;color:#000000!important;} ul#main-nav_menu { padding-top: 0px;} #site-navbar-container.affix { box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} .breaking .breaking-title h4 { width: 60px; margin-left: auto; margin-right: auto; } div#site-navbar-container { border-bottom: solid 2px #000000; } #main-page-container { box-shadow: 0px 0px 10px #3232344d; } #asset-photo .image, .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3; } /* top story block */ .top-story-block .card-headline h2.tnt-headline a { color: #000000; } .top-story-block .card-lead, .card-lead p { color: #000000; } .list-inline.block-links { font-size: 14px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Amiri', serif; text-transform:uppercase; } .even-bgcolor article.card.summary:nth-child(even) { background: #efefef; margin-bottom: 0px!important; border-bottom: none!important; } .odd-bgcolor article.card.summary:nth-child(odd) { background: #efefef; margin-bottom: 0px!important; border-bottom: none!important; } .odd-bgcolor .card-top-story-list .headline-list > .card, .even-bgcolor .card-top-story-list .headline-list > .card { border-bottom: 0px solid rgba(0,0,0,.1)!important; } .asset .asset-header h1 { font-family: 'Amiri', serif; } .submission-blocks .block-title h3, .submission-blocks .block-title h3 a, .submission-blocks .block-title h4, .submission-blocks .block-title h4 a { font-size:20px;color:#a7a7a7!important;} .card .card-meta .cm { color: #000000;} .photo-carousel .photo-carousel-control { color: #005cab;} .btn.btn-link.btn-sm.user-control-link { color: #000000; } .btn-primary { background-color: #000000; border-color: #A7A9AC; } .btn-primary:hover { background-color: #002d57!important; border-color: #710162!important; } .purchase-subscription-btn .btn-primary { background: #fdb300;} .purchase-subscription-btn .btn-primary:hover { background: #000000!important;} .card-headline a { font-family: 'Amiri', serif; color:#000000; font-weight: normal; } .card-headline a:hover { color:#d88504!important;} .most-popular .tab-content-list li a { color: #000000; } #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 3px solid #fd9a00; } .southern-newspapers .img-responsive { margin-left:auto;margin-right:auto;} /* .panel-footer.user-signup a:nth-child(1) { display: none;} .user-signup p:nth-child(2) { display: none;} */ /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #fdb300; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #000000!important; } .asset .asset-body p { font-weight: normal!important;} .card-lead, .card-lead p { font-weight: normal; } .search-form-container { background-color: transparent; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .southern-newspapers .img-responsive { margin-left: auto; margin-right: auto; } #site-footer a:hover { color:#002d57;} .list-group-item.active { background-color: #325ea3; border-color: #428bca; } .list-group-item.active:hover { background:#182b55;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://times-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/12b782a2-e361-11e8-8e1e-4b7f03989968.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Free Fishing Day is June 13 | News | times-journal.com" href="http://times-journal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  $('.header-search #site-search-1637221-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

 
}); // closes doc ready


</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-74f18c20-a1eb-11ea-a307-e720f3b0f3dc section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('times-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Special+to+the+Times-Journal&tncms.asset.id=74f18c20-a1eb-11ea-a307-e720f3b0f3dc&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=255&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-13&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "times-journal.com",
  secureDomain: "times-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://times-journal.com/users/signup/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://times-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftimes-journal.com%252Fnews%252Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1704);
                
                bloxServiceIDs.push(6988);
                
                bloxServiceIDs.push(2027);
                
                bloxServiceIDs.push(4232);
                
                bloxServiceIDs.push(5539);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1637226" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1637226" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://times-journal.com/users/signup/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://times-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1637226').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://times-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1637226').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://times-journal.com/users/logout/" id="user-logout-form-1637226"><input type="hidden" name="referer_url" value="https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/fort_payne/"  class="nav-link tnt-section-fort-payne">Fort Payne</a>
                                </li><li>
                                    <a href="/news/rainsville/"  class="nav-link tnt-section-rainsville">Rainsville</a>
                                </li><li>
                                    <a href="/news/valley_head/"  class="nav-link tnt-section-valley-head">Valley Head</a>
                                </li><li>
                                    <a href="/news/crossville/"  class="nav-link tnt-section-crossville">Crossville</a>
                                </li><li>
                                    <a href="/news/collinsville/"  class="nav-link tnt-section-collinsville">Collinsville</a>
                                </li><li>
                                    <a href="/news/geraldine/"  class="nav-link tnt-section-geraldine">Geraldine</a>
                                </li><li>
                                    <a href="/news/fyffe/"  class="nav-link tnt-section-fyffe">Fyffe</a>
                                </li><li>
                                    <a href="/news/sylvania/"  class="nav-link tnt-section-sylvania">Sylvania</a>
                                </li><li>
                                    <a href="/news/ider/"  class="nav-link tnt-section-ider">Ider</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/alabama/"  class="nav-link tnt-section-around-alabama">Around Alabama</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-around-the-nation">Around the Nation</a>
                                </li><li>
                                    <a href="/news/for_the_record/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/college_basketball/"  class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/money_matters/"  class="nav-link tnt-section-money-matters">Money Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/at_home/"  class="nav-link tnt-section-at-home">At Home</a>
                                </li><li>
                                    <a href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/community/club_news/"  class="nav-link tnt-section-club-news">Club News</a>
                                </li><li>
                                    <a href="/community/just_for_seniors/"  class="nav-link tnt-section-just-for-seniors">Just for Seniors</a>
                                </li><li>
                                    <a href="/community/out_and_about/"  class="nav-link tnt-section-out-and-about">Out and About</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photographs/"  class="nav-link tnt-section-photo">Photo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://times-journal.com/classifieds/?l=10"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-miscellaneous">Miscellaneous</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/retail/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1637222" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1637222-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1637222" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1637222-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1637222-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1637222-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1637222').submit();
        return false;
    });

    $('#site-search-1637222').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1637222 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1637222 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1637222-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/forms/online_services/retail/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1637225" class="tncms-block"><div id="user-controls-1637225" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://times-journal.com/users/signup/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://times-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1637225').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://times-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1637225').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://times-journal.com/users/logout/" id="user-logout-form-1637225"><input type="hidden" name="referer_url" value="https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1637223" class="tncms-block"><div class="follow-links-1637223 pull-right">
    
    <section id="block-1637223" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fptimesjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://times-journal.com",
  "sameAs" : ["https://www.facebook.com/timesjournal","http://twitter.com/fptimesjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1637227" class="tncms-block"><div id="weather-1637227" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35967" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35967"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1637227 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fort Payne, AL
                                
                                 <small>(35967)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High near 80F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 56F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 31, 2020 @ 4:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35967"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1637173" class="tncms-block logo-block"><section id="block-1637173" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1637221" class="tncms-block header-search"><section id="block-1637221" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1637221" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1637221" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1637221-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1637221-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1637221-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1637221').submit();
        return false;
    });

    $('#site-search-1637221').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1637221 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1637221 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1637221-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1637221-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1637221 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1637221-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1637221-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1637221 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1637218" class="tncms-block"><section id="block-1637218" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://times-journal.com/classifieds/?l=10"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miscellaneous"  href="/classifieds/sale/" >
                    <span class="nav-label">Miscellaneous</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circulation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Circulation</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/retail/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-circulation"  href="/site/services" >
                    <span class="nav-label">Circulation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fort-payne"  href="/news/fort_payne/" >
                    <span class="nav-label">Fort Payne</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rainsville"  href="/news/rainsville/" >
                    <span class="nav-label">Rainsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-head"  href="/news/valley_head/" >
                    <span class="nav-label">Valley Head</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crossville"  href="/news/crossville/" >
                    <span class="nav-label">Crossville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collinsville"  href="/news/collinsville/" >
                    <span class="nav-label">Collinsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-geraldine"  href="/news/geraldine/" >
                    <span class="nav-label">Geraldine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fyffe"  href="/news/fyffe/" >
                    <span class="nav-label">Fyffe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sylvania"  href="/news/sylvania/" >
                    <span class="nav-label">Sylvania</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ider"  href="/news/ider/" >
                    <span class="nav-label">Ider</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/community/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/news/community/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/news/community/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-around-alabama"  href="/news/alabama/" >
                    <span class="nav-label">Around Alabama</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-nation"  href="/news/national/" >
                    <span class="nav-label">Around the Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/news/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/high_schools/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/high_schools/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/high_schools/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/high_schools/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/high_schools/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/high_schools/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/high_schools/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/high_schools/track_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/high_schools/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/high_schools/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/high_schools/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/college_football/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="/sports/college_basketball/" >
                    <span class="nav-label">College Basketball</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-youth-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/youth_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Youth Sports</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-recreation-leagues"  href="/sports/youth_sports/recreation_leagues/" >
                    <span class="nav-label">Recreation Leagues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fort-payne-aquacats"  href="/sports/youth_sports/fort_payne_aquacats/" >
                    <span class="nav-label">Fort Payne  Aquacats</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-money-matters"  href="/business/money_matters/" >
                    <span class="nav-label">Money Matters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tricia-dunne"  href="/opinion/columnists/tricia_clinton/" >
                    <span class="nav-label">Tricia Dunne</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kayla-beaty"  href="/opinion/columnists/kayla_beaty/" >
                    <span class="nav-label">Kayla Beaty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cinthia_rico"  href="/opinion/columnists/cinthia_rico/" >
                    <span class="nav-label">Cinthia_rico</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cody_dowler"  href="/opinion/columnists/cody_dowler/" >
                    <span class="nav-label">Cody_dowler</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emily_kirby"  href="/opinion/columnists/emily_kirby/" >
                    <span class="nav-label">Emily_kirby</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-at-home"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/at_home/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">At Home</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-judy-odaniel"  href="/community/at_home/columnists/judy/" >
                    <span class="nav-label">Judy O'Daniel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-master-of-disguise-marla-ballard"  href="/community/at_home/columnists/marla/" >
                    <span class="nav-label">Master of Disguise (Marla Ballard)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/faith/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pastors-corner"  href="/community/faith/pastors_corner/" >
                    <span class="nav-label">Pastor's Corner</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-club-news"  href="/community/club_news/" >
                    <span class="nav-label">Club News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-just-for-seniors"  href="/community/just_for_seniors/" >
                    <span class="nav-label">Just for Seniors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-and-about"  href="/community/out_and_about/" >
                    <span class="nav-label">Out and About</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photographs/" >
                    <span class="nav-label">Photo</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1637212" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1637114" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1637115" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" class="modal fullscreen in modal-image image-default modal-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=1440%2C1440 1700w"
                    sizes="100vw"
                    width="1440"
                    height="1440"
                    alt="Free Fishing Day is June 13"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" data-target=".caption-inner-modal-image-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://times-journal.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftimes-journal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Ff6%2F7f630bc0-a1eb-11ea-a13a-0355e0ee8d49%2F5ed1716f34407.image.jpg%3Fresize%3D540%252C540&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftimes-journal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Ff6%2F7f630bc0-a1eb-11ea-a13a-0355e0ee8d49%2F5ed1716f34407.image.jpg%3Fresize%3D540%252C540&notes=https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f3985a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p class="p1"><span class="s1"><strong><em>Free Fishing Day is part of National Fishing and Boating Week, which runs June 6-14.<span class="Apple-converted-space"> </span></em></strong></span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed Photo | Jonathan Fordham
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fimage_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f630bc0-a1eb-11ea-a13a-0355e0ee8d49"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20Fishing%20Day%20is%20June%2013&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fimage_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f630bc0-a1eb-11ea-a13a-0355e0ee8d49"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/image_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f630bc0-a1eb-11ea-a13a-0355e0ee8d49"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f630bc0-a1eb-11ea-a13a-0355e0ee8d49"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20Free%20Fishing%20Day%20is%20June%2013&body=https%3A%2F%2Ftimes-journal.com%2Fimage_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f630bc0-a1eb-11ea-a13a-0355e0ee8d49"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7f630bc0-a1eb-11ea-a13a-0355e0ee8d49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f630bc0-a1eb-11ea-a13a-0355e0ee8d49"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" class="save-list-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="asset article-default"  data-url="https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="times-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/times-journal.com\/tncms\/search\/mlt\/?origin=74f18c20-a1eb-11ea-a307-e720f3b0f3dc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="asset-paging">
                <div id="paging-prev-74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="paging-link prev offset"></div>
                <div id="paging-next-74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Free Fishing Day is June 13
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to the Times-Journal</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-29T15:32:00-05:00" class="tnt-date asset-date text-muted">
            May 29, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-29T15:32:00-05:00" class="tnt-date asset-date text-muted">
            May 29, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-29T15:32:49-05:00" class="tnt-date asset-date text-muted">May 29, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-29T15:32:00-05:00">
    <meta itemprop="datePublished" content="2020-05-29T15:32:00-05:00">
    <meta itemprop="dateModified" content="2020-05-29T10:32:49-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20Fishing%20Day%20is%20June%2013&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20Free%20Fishing%20Day%20is%20June%2013&body=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=1200%2C1200">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f34407.image.jpg?resize=1440%2C1440 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1440"
                    height="1440"
                    alt="Free Fishing Day is June 13"
                    class="img-responsive full tnt-restrict-img-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49" />
            </div><style>
                .tnt-restrict-img-7f630bc0-a1eb-11ea-a13a-0355e0ee8d49 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://times-journal.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftimes-journal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Ff6%2F7f630bc0-a1eb-11ea-a13a-0355e0ee8d49%2F5ed1716f34407.image.jpg%3Fresize%3D540%252C540&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftimes-journal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Ff6%2F7f630bc0-a1eb-11ea-a13a-0355e0ee8d49%2F5ed1716f34407.image.jpg%3Fresize%3D540%252C540&notes=https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/7/f6/7f630bc0-a1eb-11ea-a13a-0355e0ee8d49/5ed1716f3985a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p class="p1"><span class="s1"><strong><em>Free Fishing Day is part of National Fishing and Boating Week, which runs June 6-14.<span class="Apple-converted-space"> </span></em></strong></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed Photo | Jonathan Fordham
</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="74f18c20-a1eb-11ea-a307-e720f3b0f3dc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20Fishing%20Day%20is%20June%2013&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20Free%20Fishing%20Day%20is%20June%2013&body=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74f18c20-a1eb-11ea-a307-e720f3b0f3dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="save-list-74f18c20-a1eb-11ea-a307-e720f3b0f3dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>On Saturday, June 13, 2020, Alabamians and out-of-state visitors alike will have the opportunity to fish for free in most public waters including both freshwater and saltwater. Free Fishing Day is part of National Fishing and Boating Week, which runs June 6-14. The event allows residents and non-residents to enjoy the outstanding fishing Alabama has to offer without purchasing a fishing license.</p></div><div class="subscriber-preview"><p>“This is the perfect opportunity for non-anglers to test the fishing waters and to remind former anglers of all the fun they’ve been missing,” said Chris Blankenship, Commissioner of the Alabama Department of Conservation and Natural Resources (ADCNR). “It’s also a day for kids to learn how fun and exciting fishing is, while giving families a chance to do something together outdoors.”</p></div><div class="subscriber-only"><p>Free Fishing Day takes place during Alabama&rsquo;s red snapper season. While fishing license requirements are waived for Free Fishing Day, those fishing for red snapper will still need a $10 Gulf Reef Fish Endorsement and a free saltwater angler registration. For more information, visit <a href="http://www.outdooralabama.com/fishing/saltwater-recreational-size-creel-limits">www.outdooralabama.com/fishing/saltwater-recreational-size-creel-limits</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>State Public Fishing Lakes still require a fishing permit on Free Fishing Day, and fishing in a private pond requires the pond owner&rsquo;s permission. Some piers may also require fees and permits. Anglers looking for a new public fishing spot are encouraged to explore the fishing section of <a href="http://www.outdooralabama.com">www.outdooralabama.com</a>.</p></div><div class="subscriber-only"><p>ADCNR strongly encourages everyone to observe Alabama’s current State Health Order and to practice CDC recommendations regarding hand washing and social distancing during the COVID-19 pandemic.</p></div><div class="subscriber-only"><p>The Alabama Department of Conservation and Natural Resources (ADCNR) promotes wise stewardship, management and enjoyment of Alabama&rsquo;s natural resources through four divisions: Marine Resources, State Parks, State Lands, and Wildlife and Freshwater Fisheries. To learn more about ADCNR, visit <a href="http://www.outdooralabama.com">www.outdooralabama.com</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20Fishing%20Day%20is%20June%2013&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20Free%20Fishing%20Day%20is%20June%2013&body=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74f18c20-a1eb-11ea-a307-e720f3b0f3dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74f18c20-a1eb-11ea-a307-e720f3b0f3dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" class="save-list-74f18c20-a1eb-11ea-a307-e720f3b0f3dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="74f18c20-a1eb-11ea-a307-e720f3b0f3dc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fnews%2Farticle_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1641281" class="tncms-block double-pad-bottom"><section id="block-1641281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641281 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1641281-4c79f89b-a05a-53c3-96a5-92b6be6eff2b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-4c79f89b-a05a-53c3-96a5-92b6be6eff2b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_4c79f89b-a05a-53c3-96a5-92b6be6eff2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times-Journal, Saturday-Sunday, May 30-31, 2020"
                            class="img-responsive lazyload full"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/eedition/c/3b/c3beb922-eb65-57f9-9d91-80f08af962e2/5ed153e2a5bb6.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/eedition/c/3b/c3beb922-eb65-57f9-9d91-80f08af962e2/5ed153e2a5bb6.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_4c79f89b-a05a-53c3-96a5-92b6be6eff2b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Times-Journal, Saturday-Sunday, May 30-31, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_4c79f89b-a05a-53c3-96a5-92b6be6eff2b.html" class="tnt-asset-link">
        

        
            Times-Journal, Saturday-Sunday, May 30-31, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1637237" class="tncms-block"><section id="block-1637237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637237 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://times-journal.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1637189" class="tncms-block"><div id="weather-container-1637189" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Fort Payne, AL</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="35967">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">56&deg;</div>
                        <div class="weather-right-now-condition">Fair</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 93%</li>
                            <li><span>Feels Like:</span> 56&deg;</li>
                            <li><span>Heat Index:</span> 56&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 56&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 10 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">05:31:23 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:49:52 PM</span></li>
                            <li><span>Dew Point:</span> 54&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Abundant sunshine. High near 80F. Winds NNE at 5 to 10 mph.</p>
                <h5>Tonight</h5>
                <p>Clear skies. Low 56F. Winds light and variable.</p>
                <h5>Tomorrow</h5>
                <p>Sunny along with a few clouds. High 82F. Winds ESE at 5 to 10 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li><a href="/news?mode=current&amp;weather_zip=35967" rel="nofollow">Upcoming</a></li><li><a href="/news?mode=radar&amp;weather_zip=35967" rel="nofollow">Radar</a></li><li class="active"><a href="/news?mode=week&amp;weather_zip=35967" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-week-container">
        <div class="row header-weather-cols">
            <div class="col-sm-3 col-xs-4">Day</div>
            <div class="col-sm-2 hidden-xs">Precip</div>
            <div class="col-xs-7">Temp</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sun</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">0%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:7%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">56&deg;</div>
                                                <div class="high-temp">80&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sun</span>
                                        <span class="hidden-xs">Sunday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">80&deg;<small class="weather-index-temp-low">/56&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Sunny. Highs in the low 80s and lows in the mid 50s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 0%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:31:23 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:49:52 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNE <small>@</small> 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Sunday Night</h5>
                                            <p>Clear skies. Low 56F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Mon</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">0%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:5%;">
                                            <div style="width:94%;" class="fill">
                                                <div class="low-temp">62&deg;</div>
                                                <div class="high-temp">82&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Mon</span>
                                        <span class="hidden-xs">Monday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">82&deg;<small class="weather-index-temp-low">/62&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">A few clouds. Highs in the low 80s and lows in the low 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 0%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:31:05 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:50:28 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Monday Night</h5>
                                            <p>A few clouds. Low 62F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Tue</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">10%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:91%;" class="fill">
                                                <div class="low-temp">65&deg;</div>
                                                <div class="high-temp">85&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Tue</span>
                                        <span class="hidden-xs">Tuesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">85&deg;<small class="weather-index-temp-low">/65&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Mix of sun and clouds. Highs in the mid 80s and lows in the mid 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 10%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:30:48 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:51:04 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 62%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSW <small>@</small> 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 9 Very High</p></div>
                                        </div>
                                         
                                            <h5>Tuesday Night</h5>
                                            <p>Partly cloudy skies. Low near 65F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Wed</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">20%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:90%;" class="fill">
                                                <div class="low-temp">66&deg;</div>
                                                <div class="high-temp">87&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Wed</span>
                                        <span class="hidden-xs">Wednesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">87&deg;<small class="weather-index-temp-low">/66&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Mix of sun and clouds. Highs in the upper 80s and lows in the mid 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 20%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:30:33 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:51:38 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 62%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W <small>@</small> 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 8 Very High</p></div>
                                        </div>
                                         
                                            <h5>Wednesday Night</h5>
                                            <p>Partly cloudy. Low 66F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Thu</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">40%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:90%;" class="fill">
                                                <div class="low-temp">66&deg;</div>
                                                <div class="high-temp">85&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Thu</span>
                                        <span class="hidden-xs">Thursday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">85&deg;<small class="weather-index-temp-low">/66&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Afternoon showers and thunderstorms. Highs in the mid 80s and lows in the mid 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 40%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:30:20 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:52:12 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 66%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Thursday Night</h5>
                                            <p>Variable clouds with thunderstorms, especially during the evening. Low 66F. Winds light and variable. Chance of rain 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Fri</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">30%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:89%;" class="fill">
                                                <div class="low-temp">67&deg;</div>
                                                <div class="high-temp">86&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Fri</span>
                                        <span class="hidden-xs">Friday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">86&deg;<small class="weather-index-temp-low">/67&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Partly cloudy with a stray thunderstorm. Highs in the mid 80s and lows in the upper 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 30%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:30:09 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:52:44 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 66%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> S <small>@</small> 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Friday Night</h5>
                                            <p>Variable clouds with showers and scattered thunderstorms. Storms more numerous during the evening. Low 67F. Winds light and variable. Chance of rain 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sat</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">50%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:87%;" class="fill">
                                                <div class="low-temp">69&deg;</div>
                                                <div class="high-temp">86&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sat</span>
                                        <span class="hidden-xs">Saturday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">86&deg;<small class="weather-index-temp-low">/69&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms. Highs in the mid 80s and lows in the upper 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 50%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">05:29:59 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:53:16 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 71%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE <small>@</small> 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Saturday Night</h5>
                                            <p>Mostly cloudy skies. Scattered thunderstorms during the evening. Low 69F. Winds light and variable. Chance of rain 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1637135" class="tncms-block visible-lg visible-md"><section id="block-1637135" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1637135 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_eac0487e-a1eb-11ea-bf4e-2be3f89a4de7.html" class="tnt-asset-link">
        

        
            Governor awards grants for bulletproof vests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ca2fc62a-a1eb-11ea-8075-1b4597eb713b.html" class="tnt-asset-link">
        

        
            Gov. Ivey awards broadband grants for 15 projects in Alabama</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f7459b80-a1eb-11ea-ac92-d7ccd8ffeaf7.html" class="tnt-asset-link">
        

        
            ADPH investigates and works to reduce COVID-19 spread</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_367ef40a-a1eb-11ea-bef2-bb205dc85256.html" class="tnt-asset-link">
        

        
            4-H announces virtual fishing contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_154a9b72-a1eb-11ea-bfd3-73c1766aa353.html" class="tnt-asset-link">
        

        
            USDA announces details of direct assistance to farmers through the Coronavirus Food Assistance Program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f7d45b6e-a1ea-11ea-91c4-db6e0914758d.html" class="tnt-asset-link">
        

        
            Judge announces resumption of in-person court proceedings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_046b0fda-a1eb-11ea-ac0d-f3d094a80608.html" class="tnt-asset-link">
        

        
            Gaylesville woman dies in single-vehicle crash Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_74f18c20-a1eb-11ea-a307-e720f3b0f3dc.html" class="tnt-asset-link">
        

        
            Free Fishing Day is June 13</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1637125" class="tncms-block"><section id="block-1637125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637125 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-65792bb6-add5-11e7-b149-b705a6abf72e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_65792bb6-add5-11e7-b149-b705a6abf72e.html" class="tnt-asset-link">
        

        
            Life Center Fellowship</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-31T09:00:00-05:00">
            Sun, May 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1637211" class="tncms-block"></div><div id="tncms-block-1637153" class="tncms-block"><section id="block-1637153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1637153 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-4" data-grid-cols="4">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/pdfdisplayad_039583e0-5751-11ea-b7ef-ef8c00005341.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Do Your Homework"><span class="title">Do Your Homework</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Do Your Homework"
                            class="img-responsive lazyload full"
                            width="206"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/0/39/039583e0-5751-11ea-b7ef-ef8c00005341/5e544765b605e.preview.jpg?resize=200%2C264 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/0/39/039583e0-5751-11ea-b7ef-ef8c00005341/5e544765b605e.preview.jpg?resize=206%2C272 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/home/pdfdisplayad_51ad20ae-6ac7-11ea-9fe3-9be3c69dffe9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="W.D. Construction"><span class="title">W.D. Construction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="W.D. Construction"
                            class="img-responsive lazyload full"
                            width="323"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/1a/51ad20ae-6ac7-11ea-9fe3-9be3c69dffe9/5e74ee51791c6.preview.jpg?resize=200%2C202 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/1a/51ad20ae-6ac7-11ea-9fe3-9be3c69dffe9/5e74ee51791c6.preview.jpg?resize=300%2C304 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/1a/51ad20ae-6ac7-11ea-9fe3-9be3c69dffe9/5e74ee51791c6.preview.jpg?resize=323%2C327 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/lawn/pdfdisplayad_0aac5e08-6ac8-11ea-91c5-73106d6477a5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Professional Stump Removal"><span class="title">Professional Stump Removal</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Professional Stump Removal"
                            class="img-responsive lazyload full"
                            width="323"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/0/aa/0aac5e08-6ac8-11ea-91c5-73106d6477a5/5e74ef87d65dc.preview.jpg?resize=200%2C195 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/0/aa/0aac5e08-6ac8-11ea-91c5-73106d6477a5/5e74ef87d65dc.preview.jpg?resize=300%2C293 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/0/aa/0aac5e08-6ac8-11ea-91c5-73106d6477a5/5e74ef87d65dc.preview.jpg?resize=323%2C315 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/sale/sport/pdfdisplayad_bb8f4290-6ac7-11ea-80d4-fb65a243ad9c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Custom Vinyl and Canvas"><span class="title">Custom Vinyl and Canvas</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Custom Vinyl and Canvas"
                            class="img-responsive lazyload full"
                            width="323"
                            height="175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/b/b8/bb8f4290-6ac7-11ea-80d4-fb65a243ad9c/5e74ef0320c39.preview.jpg?resize=200%2C108 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/b/b8/bb8f4290-6ac7-11ea-80d4-fb65a243ad9c/5e74ef0320c39.preview.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/b/b8/bb8f4290-6ac7-11ea-80d4-fb65a243ad9c/5e74ef0320c39.preview.jpg?resize=323%2C175 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/home/pdfdisplayad_ed91c290-6ac7-11ea-90e2-9f79447d2ebe.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Handyman"><span class="title">Handyman</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Handyman"
                            class="img-responsive lazyload full"
                            width="323"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/e/d9/ed91c290-6ac7-11ea-90e2-9f79447d2ebe/5e74ef570dd1b.preview.jpg?resize=200%2C310 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/e/d9/ed91c290-6ac7-11ea-90e2-9f79447d2ebe/5e74ef570dd1b.preview.jpg?resize=300%2C464 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/e/d9/ed91c290-6ac7-11ea-90e2-9f79447d2ebe/5e74ef570dd1b.preview.jpg?resize=323%2C500 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/community/announcements/pdfdisplayad_de275512-96d8-11ea-bc1b-3f1ec6d0080b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Business Opportunity*"><span class="title">Business Opportunity*</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business Opportunity*"
                            class="img-responsive lazyload full"
                            width="206"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/d/e2/de275512-96d8-11ea-bc1b-3f1ec6d0080b/5ebedd9dbcc9f.preview.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/d/e2/de275512-96d8-11ea-bc1b-3f1ec6d0080b/5ebedd9dbcc9f.preview.jpg?resize=206%2C403 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/community/announcements/legal/pdfdisplayad_389f71de-a109-11ea-b6c7-8322b20b15e7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MORTGAGE"><span class="title">MORTGAGE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MORTGAGE"
                            class="img-responsive lazyload full"
                            width="206"
                            height="8527"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/3/89/389f71de-a109-11ea-b6c7-8322b20b15e7/5ecff5b65e479.preview.jpg?resize=200%2C8279 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/3/89/389f71de-a109-11ea-b6c7-8322b20b15e7/5ecff5b65e479.preview.jpg?resize=206%2C8527 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/sale/pet/pdfdisplayad_18cdceaa-a109-11ea-b1fe-2303175c359f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="4 FREE KITTENS"><span class="title">4 FREE KITTENS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="4 FREE KITTENS"
                            class="img-responsive lazyload full"
                            width="206"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/8c/18cdceaa-a109-11ea-b1fe-2303175c359f/5ecff57f9c61c.preview.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/8c/18cdceaa-a109-11ea-b1fe-2303175c359f/5ecff57f9c61c.preview.jpg?resize=206%2C171 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/job/tech/pdfdisplayad_158582e6-a10a-11ea-a17b-4b9b4ceb2430.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Full Time Office"><span class="title">Full Time Office</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Full Time Office"
                            class="img-responsive lazyload full"
                            width="206"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/58/158582e6-a10a-11ea-a17b-4b9b4ceb2430/5ecff7279e598.preview.jpg?resize=200%2C317 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/58/158582e6-a10a-11ea-a17b-4b9b4ceb2430/5ecff7279e598.preview.jpg?resize=206%2C327 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/housing/sale/land/pdfdisplayad_8cbb0706-a109-11ea-80a3-e346c05dee6a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="For Sale"><span class="title">For Sale</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="For Sale"
                            class="img-responsive lazyload full"
                            width="206"
                            height="307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/8/cb/8cbb0706-a109-11ea-80a3-e346c05dee6a/5ecff642255cf.preview.jpg?resize=200%2C298 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/8/cb/8cbb0706-a109-11ea-80a3-e346c05dee6a/5ecff642255cf.preview.jpg?resize=206%2C307 300w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1637153" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1637158" class="tncms-block"><section id="block-1637158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637158 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1637116" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1637117" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1637214" class="tncms-block"><section id="block-1637214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637214 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1637165" class="tncms-block"><section id="block-1637165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637165 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1637219" class="tncms-block padding-bottom"><section id="block-1637219" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1637216" class="tncms-block"><section id="block-1637216" class="block emphasis-h4   " ><address>
    <strong>times-journal.com</strong><br>
    811 Greenhill Blvd. NW<br>
    Fort Payne, AL 35967
    <br>
    
        <strong>Phone:</strong> 256-845-2550<br>
        <strong>Email:</strong> <a href="mailto:news@times-journal.com">news@times-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1637224" class="tncms-block padding-bottom"><div class="follow-links-1637224 default">
    
    <section id="block-1637224" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fptimesjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://times-journal.com",
  "sameAs" : ["https://www.facebook.com/timesjournal","http://twitter.com/fptimesjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1637169" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1637169"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Times-Journal</a>, 811 Greenhill Blvd. NW Fort Payne, AL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("74f18c20-a1eb-11ea-a307-e720f3b0f3dc")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>