
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://times-journal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, high_schools, basketball" />
<meta name="news_keywords" content="sports, high_schools, basketball" />
<meta name="description" content="DeKalb County&rsquo;s basketball teams begin play in the 2022 DeKalb County Basketball Tournament next week." />
<meta name="author" content="Staff Reports | sports@times-journal.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="County basketball tournament tips next week" />
<meta property="og:description" content="DeKalb County&rsquo;s basketball teams begin play in the 2022 DeKalb County Basketball Tournament next week." />
<meta property="og:site_name" content="The Times-Journal" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="148824455149004" />
<meta property="article:publisher" content="https://www.facebook.com/timesjournal" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fptimesjournal" />
<meta name="twitter:image:alt" content="County basketball tournament tips next week" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Amiri:400,700|Open+Sans:400,600,700,800"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff Reports  |  sports@times-journal.com","presentation":null,"start_hour":"11","id":"16c1dfa2-7303-11ec-9ddf-87acd9645632","app":"editorial","ga_page":"\/sports\/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1704,6988,2027,4232,5539", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/impressions.js?_dc=1641994521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/traffic.js?_dc=1641969326"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/settings.js?_dc=1549994085"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1622229489"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1641038623"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1640706508"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1641038624"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1637237"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641038624"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"4","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1637153"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1640200414"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1640201049"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>County basketball tournament tips next week | Sports | times-journal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002d57; } .fixed-nav #main-navigation { background-color: #002d57 !important; } #site-top-nav-container, #site-top-nav { background-color: #a7a9ac; } #site-footer-container, #site-footer { background-color: #a7a9ac; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://times-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/12b782a2-e361-11e8-8e1e-4b7f03989968.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="County basketball tournament tips next week | Sports | times-journal.com" href="http://times-journal.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  $('.header-search #site-search-1637221-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

 
}); // closes doc ready


</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-16c1dfa2-7303-11ec-9ddf-87acd9645632  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('times-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Staff+Reports++%7C++sports%40times-journal.com&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=16c1dfa2-7303-11ec-9ddf-87acd9645632&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=257&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-13&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "times-journal.com",
  secureDomain: "times-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://times-journal.com/users/signup/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://times-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftimes-journal.com%252Fsports%252Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1704);
                
                bloxServiceIDs.push(6988);
                
                bloxServiceIDs.push(2027);
                
                bloxServiceIDs.push(4232);
                
                bloxServiceIDs.push(5539);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://times-journal.com/tncms/admin/editorial-asset/?edit=16c1dfa2-7303-11ec-9ddf-87acd9645632"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1637226" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1637226" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://times-journal.com/users/signup/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://times-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1637226').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://times-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1637226').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://times-journal.com/users/logout/" id="user-logout-form-1637226"><input type="hidden" name="referer_url" value="https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fort_payne/"  class="nav-link tnt-section-fort-payne">Fort Payne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rainsville/"  class="nav-link tnt-section-rainsville">Rainsville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/valley_head/"  class="nav-link tnt-section-valley-head">Valley Head</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crossville/"  class="nav-link tnt-section-crossville">Crossville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/collinsville/"  class="nav-link tnt-section-collinsville">Collinsville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/geraldine/"  class="nav-link tnt-section-geraldine">Geraldine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fyffe/"  class="nav-link tnt-section-fyffe">Fyffe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sylvania/"  class="nav-link tnt-section-sylvania">Sylvania</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ider/"  class="nav-link tnt-section-ider">Ider</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alabama/"  class="nav-link tnt-section-around-alabama">Around Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-around-the-nation">Around the Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/henegar/"  class="nav-link tnt-section-henagar">Henagar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_basketball/"  class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/money_matters/"  class="nav-link tnt-section-money-matters">Money Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://times-journal.com/classifieds/?l=10"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-miscellaneous">Miscellaneous</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/retail/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1637222" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1637222-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1637222" aria-labelledby="site-search-button-1637222" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1637222-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1637222-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1637222" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1637222-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1637222').submit();
        return false;
    });

    $('#site-search-1637222').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1637222 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1637222 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1637222-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/forms/online_services/retail/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1637225" class="tncms-block"><div id="user-controls-1637225" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://times-journal.com/users/signup/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://times-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1637225').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://times-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://times-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1637225').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://times-journal.com/users/logout/" id="user-logout-form-1637225"><input type="hidden" name="referer_url" value="https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1637223" class="tncms-block"><div class="follow-links-1637223 pull-right">
    
    <section id="block-1637223" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fptimesjournal" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://times-journal.com",
  "sameAs" : ["https://www.facebook.com/timesjournal","http://twitter.com/fptimesjournal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1637227" class="tncms-block"><div id="weather-1637227" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35967" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">27&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="35967">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1637227" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fort Payne, AL
                                
                                <small>(35967)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. High 54F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 31F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 12, 2022 @ 7:42 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=35967"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1637173" class="tncms-block logo-block"><section id="block-1637173" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/9af8be60-ec12-11e8-aac1-2721ddd30dd6.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1637221" class="tncms-block header-search"><section id="block-1637221" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1637221" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1637221" aria-labelledby="site-search-button-1637221" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1637221-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1637221-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1637221-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1637221').submit();
        return false;
    });

    $('#site-search-1637221').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1637221 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1637221 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1637221-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1637221-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1637221 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1637221-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1637221-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1637221 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1637218" class="tncms-block"><section id="block-1637218" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/cdb58e02-02e5-11e9-9cb9-5b609e468a59.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="325"
                height="71"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://times-journal.com/classifieds/?l=10"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-miscellaneous"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Miscellaneous</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/community/announcements/legal/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-circulation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Circulation</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/forms/online_services/retail/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-circulation"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Circulation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fort-payne"  href="/news/fort_payne/"  tabindex="0">
                    <span class="nav-label">Fort Payne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rainsville"  href="/news/rainsville/"  tabindex="0">
                    <span class="nav-label">Rainsville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-head"  href="/news/valley_head/"  tabindex="0">
                    <span class="nav-label">Valley Head</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crossville"  href="/news/crossville/"  tabindex="0">
                    <span class="nav-label">Crossville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-collinsville"  href="/news/collinsville/"  tabindex="0">
                    <span class="nav-label">Collinsville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-geraldine"  href="/news/geraldine/"  tabindex="0">
                    <span class="nav-label">Geraldine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fyffe"  href="/news/fyffe/"  tabindex="0">
                    <span class="nav-label">Fyffe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sylvania"  href="/news/sylvania/"  tabindex="0">
                    <span class="nav-label">Sylvania</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ider"  href="/news/ider/"  tabindex="0">
                    <span class="nav-label">Ider</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/community/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-2-child-10-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESJOURNAL&amp;publisher_url:times-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/community/columns/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-2-child-10-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-amy-fischer"  href="/community/columns/amy_fischer/"  tabindex="0">
                    <span class="nav-label">Amy Fischer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marla-ballard"  href="/community/columns/marla_ballard/"  tabindex="0">
                    <span class="nav-label">Marla Ballard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-dersham"  href="/community/columns/john_dersham/"  tabindex="0">
                    <span class="nav-label">John Dersham</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lori-wheeler"  href="/community/columns/lori_wheeler/"  tabindex="0">
                    <span class="nav-label">Lori Wheeler</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pastors-corner"  href="/community/columns/pastor_s_corner/"  tabindex="0">
                    <span class="nav-label">Pastors Corner</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-people"  href="/news/community/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-around-alabama"  href="/news/alabama/"  tabindex="0">
                    <span class="nav-label">Around Alabama</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-nation"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">Around the Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-henagar"  href="/news/henegar/"  tabindex="0">
                    <span class="nav-label">Henagar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/high_schools/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/high_schools/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/high_schools/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/high_schools/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/high_schools/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/high_schools/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/high_schools/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/high_schools/track_field/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/high_schools/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/high_schools/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/high_schools/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-college-football"  href="/sports/college_football/"  tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-basketball"  href="/sports/college_basketball/"  tabindex="0">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-sports"  href="/sports/youth_sports/"  tabindex="0">
                    <span class="nav-label">Youth Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-money-matters"  href="/business/money_matters/"  tabindex="0">
                    <span class="nav-label">Money Matters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cinthia-rico"  href="/opinion/columnists/cinthia_rico/"  tabindex="0">
                    <span class="nav-label">Cinthia Rico</span>
                </a></li><li>
                <a class="nav-link   tnt-section-emily-kirby"  href="/opinion/columnists/emily_kirby/"  tabindex="0">
                    <span class="nav-label">Emily Kirby</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steven-stiefel"  href="/opinion/columnists/steven_stiefel/"  tabindex="0">
                    <span class="nav-label">Steven Stiefel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-glendon-poe"  href="/opinion/columnists/glendon_poe/"  tabindex="0">
                    <span class="nav-label">Glendon Poe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bill-king"  href="/opinion/columnists/bill_king/"  tabindex="0">
                    <span class="nav-label">Bill King</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steve_flowers"  href="/opinion/columnists/steve_flowers/"  tabindex="0">
                    <span class="nav-label">Steve_flowers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jd-crowe"  href="/opinion/columnists/jd_crowe/"  tabindex="0">
                    <span class="nav-label">JD Crowe</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publications"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1637212" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1637114" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1637115" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-832066aa-7303-11ec-9a9c-d71c07fcef93" class="modal fullscreen in modal-image image-default modal-832066aa-7303-11ec-9a9c-d71c07fcef93" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="County basketball tournament tips next week"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-832066aa-7303-11ec-9a9c-d71c07fcef93" data-target=".caption-inner-modal-image-832066aa-7303-11ec-9a9c-d71c07fcef93">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-832066aa-7303-11ec-9a9c-d71c07fcef93 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fsports%2Fimage_832066aa-7303-11ec-9a9c-d71c07fcef93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_832066aa-7303-11ec-9a9c-d71c07fcef93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"832066aa-7303-11ec-9a9c-d71c07fcef93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20basketball%20tournament%20tips%20next%20week&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Fimage_832066aa-7303-11ec-9a9c-d71c07fcef93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_832066aa-7303-11ec-9a9c-d71c07fcef93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"832066aa-7303-11ec-9a9c-d71c07fcef93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/sports/image_832066aa-7303-11ec-9a9c-d71c07fcef93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_832066aa-7303-11ec-9a9c-d71c07fcef93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"832066aa-7303-11ec-9a9c-d71c07fcef93"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/832066aa-7303-11ec-9a9c-d71c07fcef93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"832066aa-7303-11ec-9a9c-d71c07fcef93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20County%20basketball%20tournament%20tips%20next%20week&body=https%3A%2F%2Ftimes-journal.com%2Fsports%2Fimage_832066aa-7303-11ec-9a9c-d71c07fcef93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"832066aa-7303-11ec-9a9c-d71c07fcef93"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_832066aa-7303-11ec-9a9c-d71c07fcef93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"832066aa-7303-11ec-9a9c-d71c07fcef93"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-832066aa-7303-11ec-9a9c-d71c07fcef93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="832066aa-7303-11ec-9a9c-d71c07fcef93" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="832066aa-7303-11ec-9a9c-d71c07fcef93" class="save-list-832066aa-7303-11ec-9a9c-d71c07fcef93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="832066aa-7303-11ec-9a9c-d71c07fcef93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-832066aa-7303-11ec-9a9c-d71c07fcef93 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-16c1dfa2-7303-11ec-9ddf-87acd9645632" class="asset article-default"  data-url="https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DeKalb County’s basketball teams begin play in the 2022 DeKalb County Basketball Tournament next week. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="times-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/times-journal.com\/tncms\/search\/mlt\/?origin=16c1dfa2-7303-11ec-9ddf-87acd9645632&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-16c1dfa2-7303-11ec-9ddf-87acd9645632" class="asset-paging">
                <div id="paging-prev-16c1dfa2-7303-11ec-9ddf-87acd9645632" class="paging-link prev offset"></div>
                <div id="paging-next-16c1dfa2-7303-11ec-9ddf-87acd9645632" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">PREP BASKETBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            County basketball tournament tips next week
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Games begin Monday at DeKalb County Schools Coliseum </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Reports  |  sports@times-journal.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-11T11:22:00-06:00" class="tnt-date asset-date text-muted">
            Jan 11, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-11T11:22:00-06:00" class="tnt-date asset-date text-muted">Jan 11, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-11T11:31:10-06:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-11T11:22:00-06:00">
    <meta itemprop="datePublished" content="2022-01-11T11:22:00-06:00">
    <meta itemprop="dateModified" content="2022-01-11T05:31:10-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20basketball%20tournament%20tips%20next%20week&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/16c1dfa2-7303-11ec-9ddf-87acd9645632" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20County%20basketball%20tournament%20tips%20next%20week&body=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-832066aa-7303-11ec-9a9c-d71c07fcef93" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-832066aa-7303-11ec-9a9c-d71c07fcef93" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/editorial/8/32/832066aa-7303-11ec-9a9c-d71c07fcef93/61ddbdb423c60.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="County basketball tournament tips next week"
                    class="img-responsive full tnt-restrict-img-832066aa-7303-11ec-9a9c-d71c07fcef93 default" />
            </div><style>
                .tnt-restrict-img-832066aa-7303-11ec-9a9c-d71c07fcef93 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="16c1dfa2-7303-11ec-9ddf-87acd9645632">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20basketball%20tournament%20tips%20next%20week&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/16c1dfa2-7303-11ec-9ddf-87acd9645632" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20County%20basketball%20tournament%20tips%20next%20week&body=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16c1dfa2-7303-11ec-9ddf-87acd9645632-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16c1dfa2-7303-11ec-9ddf-87acd9645632" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16c1dfa2-7303-11ec-9ddf-87acd9645632" class="save-list-16c1dfa2-7303-11ec-9ddf-87acd9645632-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16c1dfa2-7303-11ec-9ddf-87acd9645632" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">DeKalb County’s basketball teams begin play in the 2022 DeKalb County Basketball Tournament next week.</p></div><div class="subscriber-preview"><p class="p1">The annual tournament, running from Monday, Jan. 17-Saturday, Jan. 22, features girls and boys varsity and junior varsity divisions with teams representing DeKalb County Schools. All games will be played at DeKalb County Schools Coliseum in Rainsville. The tournament concludes with championship games Saturday, Jan. 22.</p></div><div class="subscriber-only"><p class="p1">Here’s the schedule for each division of next week’s tournament:</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p2"><strong>Varsity girls</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Quarterfinals</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Monday</strong></p></div><div class="subscriber-only"><p class="p1">• No. 2 Ider vs. No. 7 Valley Head, 3:30 p.m.</p></div><div class="subscriber-only"><p class="p1">• No. 1 Plainview vs. No. 8 Crossville, 6:30 p.m.</p></div><div class="subscriber-only"><p class="p4"><strong>Tuesday</strong></p></div><div class="subscriber-only"><p class="p1">• No. 3 Sylvania vs. No. 6 Fyffe, 3:30 p.m.</p></div><div class="subscriber-only"><p class="p1">• No. 4 Geraldine vs. No. 5 Collinsville, 6:30 p.m.</p></div><div class="subscriber-only"><p class="p2"><strong>Semifinals</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Thursday</strong></p></div><div class="subscriber-only"><p class="p1">• No. 1 Plainview/No. 8 Crossville winner vs. No. 4 Geraldine/No. 5 Collinsville winner, 6:30 p.m.</p></div><div class="subscriber-only"><p class="p1">• No. 2 Ider/No. 7 Valley Head winner vs. No. 3 Sylvania/No. 6 Fyffe winner, 8 p.m.</p></div><div class="subscriber-only"><p class="p2"><strong>Final</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Saturday </strong></p></div><div class="subscriber-only"><p class="p1">• Semifinal winners, 6:30 p.m.</p></div><div class="subscriber-only"><p class="p5"> </p></div><div class="subscriber-only"><p class="p2"><strong>Varsity boys </strong></p></div><div class="subscriber-only"><p class="p3"><strong>Quarterfinals</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Monday</strong></p></div><div class="subscriber-only"><p class="p1">• No. 2 Geraldine vs. No. 7 Valley Head, 5 p.m.</p></div><div class="subscriber-only"><p class="p1">• No. 1 Plainview vs. No. 8 Crossville, 8 p.m.</p></div><div class="subscriber-only"><p class="p4"><strong>Tuesday</strong></p></div><div class="subscriber-only"><p class="p1">• No. 3 Ider vs. No. 6 Sylvania, 5 p.m.</p></div><div class="subscriber-only"><p class="p1">• No. 4 Collinsville vs. No. 5 Fyffe, 8 p.m.</p></div><div class="subscriber-only"><p class="p2"><strong>Semifinals</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Friday</strong></p></div><div class="subscriber-only"><p class="p1">• No. 1 Plainview/No. 8 Crossville winner vs. No. 4 Collinsville/No. 5 Fyffe winner, 6 p.m.</p></div><div class="subscriber-only"><p class="p1">• No. 2 Geraldine/No. 7 Valley Head winner vs. No. 3 Ider/No. 6 Sylvania winner, 7:30 p.m.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p2"><strong>Final</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Saturday</strong></p></div><div class="subscriber-only"><p class="p1">•Semifinal winners, 8 p.m.</p></div><div class="subscriber-only"><p class="p1"> </p></div><div class="subscriber-only"><p class="p1"><strong>Junior varsity girls</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Quarterfinals</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Monday</strong></p></div><div class="subscriber-only"><p class="p1">•No. 4 Fyffe vs. No. 5 Geraldine, 9 a.m.</p></div><div class="subscriber-only"><p class="p1">•No. 3 Ider vs. No. 6 Crossville, 10:15 a.m.</p></div><div class="subscriber-only"><p class="p1"><strong>Semifinals</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Thursday</strong></p></div><div class="subscriber-only"><p class="p1">•No. 1 Plainview vs. No. 4 Fyffe/No. 5 Geraldine winner, 3:30 p.m.</p></div><div class="subscriber-only"><p class="p1">•No. 2 Sylvania vs. No. 3 Ider/No. 6 Crossville winner, 4:45 p.m.</p></div><div class="subscriber-only"><p class="p1"><strong>Final</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Saturday</strong></p></div><div class="subscriber-only"><p class="p1">•Semifinal winners, 4 p.m.</p></div><div class="subscriber-only"><p class="p5"> </p></div><div class="subscriber-only"><p class="p1"><strong>Junior varsity boys</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Quarterfinals</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Monday </strong></p></div><div class="subscriber-only"><p class="p1">•No. 4 Geraldine vs. No. 5 Ider, 11:30 a.m.</p></div><div class="subscriber-only"><p class="p1">•No. 3 Sylvania vs. No. 6 Valley Head, 12:45 p.m.</p></div><div class="subscriber-only"><p class="p1">•No. 2 Fyffe vs. No. 7 Crossville, 2 p.m.</p></div><div class="subscriber-only"><p class="p5"> </p></div><div class="subscriber-only"><p class="p1"><strong>Semifinals</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Friday</strong></p></div><div class="subscriber-only"><p class="p1">•No. 1 Plainview vs. No. 4 Geraldine/No. 5 Ider winner, 3:30 p.m.</p></div><div class="subscriber-only"><p class="p1">•No. 2 Fyffe/No. 7 Crossville winner vs. No. 3 Sylvania/No. 6 Valley Head winner, 4:45 p.m.</p></div><div class="subscriber-only"><p class="p1"><strong>Final</strong></p></div><div class="subscriber-only"><p class="p1"><strong>Saturday</strong></p></div><div class="subscriber-only"><p class="p1">•Semifinal winners, 5:15 p.m.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20basketball%20tournament%20tips%20next%20week&via=fptimesjournal&url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://times-journal.com/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20times-journal.com/tncms/asset/editorial/16c1dfa2-7303-11ec-9ddf-87acd9645632" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Journal%5D%20County%20basketball%20tournament%20tips%20next%20week&body=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16c1dfa2-7303-11ec-9ddf-87acd9645632"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16c1dfa2-7303-11ec-9ddf-87acd9645632-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16c1dfa2-7303-11ec-9ddf-87acd9645632" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16c1dfa2-7303-11ec-9ddf-87acd9645632" class="save-list-16c1dfa2-7303-11ec-9ddf-87acd9645632-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16c1dfa2-7303-11ec-9ddf-87acd9645632" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="16c1dfa2-7303-11ec-9ddf-87acd9645632" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="16c1dfa2-7303-11ec-9ddf-87acd9645632" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://times-journal.com/users/login/?referer_url=https%3A%2F%2Ftimes-journal.com%2Fsports%2Farticle_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1641281" class="tncms-block double-pad-bottom"><section id="block-1641281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641281 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1641281-561ca970-6aea-5eed-8378-1580cefcc8fb" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-561ca970-6aea-5eed-8378-1580cefcc8fb media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_561ca970-6aea-5eed-8378-1580cefcc8fb.html" class="tnt-asset-link"  aria-label="Times-Journal, January 12, 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times-Journal, January 12, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/eedition/0/63/0632d571-d783-5589-9aff-72af18e5aee0/61ddcf221de85.preview-300.jpg?resize=150%2C315 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/eedition/0/63/0632d571-d783-5589-9aff-72af18e5aee0/61ddcf221de85.preview-300.jpg?resize=200%2C419 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/eedition/0/63/0632d571-d783-5589-9aff-72af18e5aee0/61ddcf221de85.preview-300.jpg?resize=225%2C472 225w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/eedition/0/63/0632d571-d783-5589-9aff-72af18e5aee0/61ddcf221de85.preview-300.jpg?resize=300%2C629 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/edition_561ca970-6aea-5eed-8378-1580cefcc8fb.html"  class="centered-content-link content-overlay" aria-label="Times-Journal, January 12, 2022">
                            <span class="sr-only">Times-Journal, January 12, 2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_561ca970-6aea-5eed-8378-1580cefcc8fb.html" class="tnt-asset-link" aria-label="Times-Journal, January 12, 2022">
        

        
            Times-Journal, January 12, 2022</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1637237" class="tncms-block"><section id="block-1637237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637237 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://times-journal.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1637189" class="tncms-block"><div id="weather-container-1637189" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Fort Payne, AL</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-1637189" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-1637189" class="form-control" type="text" name="weather_zip" value="35967">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">27&deg;</div>
                        <div class="weather-right-now-condition"></div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 81%</li>
                            <li><span>Feels Like:</span> 27&deg;</li>
                            <li><span>Heat Index:</span> 27&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 0 mph</li>
                            <li><span>Wind Chill:</span> 27&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 3 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:49:36 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">04:53:03 PM</span></li>
                            <li><span>Dew Point:</span> 22&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12"><h4>Today</h4>
                    <p>A mix of clouds and sun. High 54F. Winds SW at 5 to 10 mph.</p>
                    <h5>Tonight</h5>
                    <p>Partly cloudy skies early will give way to cloudy skies late. Low 31F. Winds light and variable.</p>
                    <h5>Tomorrow</h5>
                    <p>Sunshine and clouds mixed. High 54F. Winds W at 10 to 15 mph.</p></div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li>
            <a href="/sports?mode=current-1637189&amp;weather_zip=35967" rel="nofollow">Upcoming</a>
        </li><li>
                <a href="/sports?mode=radar-1637189&amp;weather_zip=35967" rel="nofollow">Radar</a>
            </li><li class="active">
            <a href="/sports?mode=week-1637189&amp;weather_zip=35967" rel="nofollow">7 Day</a>
        </li>
    </ul><div class="weather-index-week-container">
        <div class="row header-weather-cols">
            <div class="col-sm-3 col-xs-4">Day</div>
            <div class="col-sm-2 hidden-xs">Precip</div>
            <div class="col-xs-7">Temp</div>
        </div>
        <div id="weather-panel-group-1637189" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Wed</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">3%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:94%;" class="fill">
                                                <div class="low-temp">31&deg;</div>
                                                <div class="high-temp">54&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Wed</span>
                                        <span class="hidden-xs">Wednesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">54&deg;<small class="weather-index-temp-low">/31&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Partly cloudy. Highs in the mid 50s and lows in the low 30s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 3%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:49:36 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:53:03 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 52%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 6 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                        </div>
                                         
                                            <h5>Wednesday Night</h5>
                                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 31F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Thu</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">5%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:94%;" class="fill">
                                                <div class="low-temp">31&deg;</div>
                                                <div class="high-temp">54&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Thu</span>
                                        <span class="hidden-xs">Thursday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">54&deg;<small class="weather-index-temp-low">/31&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Partly cloudy. Highs in the mid 50s and lows in the low 30s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 5%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:49:26 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:53:59 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 65%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> W <small>@</small> 12 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                        </div>
                                         
                                            <h5>Thursday Night</h5>
                                            <p>Mostly clear skies. Low 31F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Fri</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">8%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:3%;">
                                            <div style="width:92%;" class="fill">
                                                <div class="low-temp">33&deg;</div>
                                                <div class="high-temp">51&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Fri</span>
                                        <span class="hidden-xs">Friday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">51&deg;<small class="weather-index-temp-low">/33&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Times of sun and clouds. Highs in the low 50s and lows in the low 30s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 8%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:49:14 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:54:56 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 66%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> N <small>@</small> 6 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                        </div>
                                         
                                            <h5>Friday Night</h5>
                                            <p>Cloudy skies. Low 33F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sat</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">58%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:3%;">
                                            <div style="width:93%;" class="fill">
                                                <div class="low-temp">32&deg;</div>
                                                <div class="high-temp">51&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sat</span>
                                        <span class="hidden-xs">Saturday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">51&deg;<small class="weather-index-temp-low">/32&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Showers possible in the afternoon. Highs in the low 50s and lows in the low 30s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:48:59 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:55:53 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 68%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 13 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                        </div>
                                         
                                            <h5>Saturday Night</h5>
                                            <p>Periods of rain. Low 32F. Winds E at 10 to 20 mph. Chance of rain 100%. Rainfall possibly over one inch.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sun</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-rain-mix"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">94%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:16%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">26&deg;</div>
                                                <div class="high-temp">38&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sun</span>
                                        <span class="hidden-xs">Sunday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-rain-mix"></span>
                                    <span class="weather-index-temp">38&deg;<small class="weather-index-temp-low">/26&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Mix of rain and snow. Highs in the upper 30s and lows in the mid 20s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 94%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:48:43 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:56:52 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 15 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                        </div>
                                         
                                            <h5>Sunday Night</h5>
                                            <p>Mostly cloudy with snow showers during the evening. Low 26F. Winds WNW at 10 to 20 mph. Chance of snow 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Mon</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">9%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:12%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">25&deg;</div>
                                                <div class="high-temp">42&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Mon</span>
                                        <span class="hidden-xs">Monday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">42&deg;<small class="weather-index-temp-low">/25&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Plenty of sun. Highs in the low 40s and lows in the mid 20s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 9%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:48:26 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:57:50 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 69%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW <small>@</small> 11 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                        </div>
                                         
                                            <h5>Monday Night</h5>
                                            <p>Mostly clear. Low around 25F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-1637189" data-target="#weather-day-1637189-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Tue</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">7%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:4%;">
                                            <div style="width:92%;" class="fill">
                                                <div class="low-temp">33&deg;</div>
                                                <div class="high-temp">50&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1637189-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Tue</span>
                                        <span class="hidden-xs">Tuesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">50&deg;<small class="weather-index-temp-low">/33&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Sunny. Highs in the low 50s and lows in the low 30s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 7%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:48:06 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">04:58:49 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 67%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW <small>@</small> 5 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                        </div>
                                         
                                            <h5>Tuesday Night</h5>
                                            <p>Partly cloudy. Low 33F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1637135" class="tncms-block visible-lg visible-md"><section id="block-1637135" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1637135 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_ec1e3f3e-730c-11ec-8018-2ff60a782b75.html" class="tnt-asset-link" aria-label="PREP BOYS BASKETBALL ROUNDUP: Ider falls to Pisgah in overtime">
        

        
            PREP BOYS BASKETBALL ROUNDUP: Ider falls to Pisgah in overtime</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_476f22b4-730c-11ec-90cd-27bc505c2389.html" class="tnt-asset-link" aria-label="PREP GIRLS BASKETBALL ROUNDUP: Collinsville slides past Glencoe in overtime">
        

        
            PREP GIRLS BASKETBALL ROUNDUP: Collinsville slides past Glencoe in overtime</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_5a026d4c-7306-11ec-aea2-6f19f4114fdb.html" class="tnt-asset-link" aria-label="Strong second half propels Plainview past rival Fyffe">
        

        
            Strong second half propels Plainview past rival Fyffe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_49ef63f8-7304-11ec-8ccf-f71a4eb1f986.html" class="tnt-asset-link" aria-label="Bears maintain scoring gap, beat feisty Red Devils">
        

        
            Bears maintain scoring gap, beat feisty Red Devils</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_16c1dfa2-7303-11ec-9ddf-87acd9645632.html" class="tnt-asset-link" aria-label="County basketball tournament tips next week">
        

        
            County basketball tournament tips next week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_f0078392-72ff-11ec-880a-9f9647338c05.html" class="tnt-asset-link" aria-label="Fort Payne wins three events at Icebreaker Invitational">
        

        
            Fort Payne wins three events at Icebreaker Invitational</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_f7c700ea-72fe-11ec-bc18-6f34beed68e3.html" class="tnt-asset-link" aria-label="MaxPreps selects  Wildcats’ McPherson to All-American team">
        

        
            MaxPreps selects  Wildcats’ McPherson to All-American team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_965e5314-7013-11ec-a319-87a552d3aabe.html" class="tnt-asset-link" aria-label="Trespassing at old hospital can bring high penalties">
        

        
            Trespassing at old hospital can bring high penalties</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1886622" class="tncms-block"><section id="block-1886622" class="block emphasis-h3   " ><div id="evvnt-calendar-1886622"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1886622();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1637211" class="tncms-block"></div><div id="tncms-block-1637153" class="tncms-block"><section id="block-1637153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1637153 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-4" data-grid-cols="4">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/sale/wanted/pdfdisplayad_ff347fd0-576d-11ec-bccc-43425ba18eec.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Sell Your Car"><span class="title">Sell Your Car</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sell Your Car"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/f/f3/ff347fd0-576d-11ec-bccc-43425ba18eec/61af7658dc819.preview.jpg?resize=150%2C189 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/f/f3/ff347fd0-576d-11ec-bccc-43425ba18eec/61af7658dc819.preview.jpg?resize=200%2C252 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/f/f3/ff347fd0-576d-11ec-bccc-43425ba18eec/61af7658dc819.preview.jpg?resize=206%2C260 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/pdfdisplayad_a44e5ab4-576d-11ec-a072-0bfe09106f9b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Handyman Service"><span class="title">Handyman Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Handyman Service"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/a/44/a44e5ab4-576d-11ec-a072-0bfe09106f9b/61af75c061d5d.preview.jpg?resize=150%2C165 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/a/44/a44e5ab4-576d-11ec-a072-0bfe09106f9b/61af75c061d5d.preview.jpg?resize=200%2C220 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/a/44/a44e5ab4-576d-11ec-a072-0bfe09106f9b/61af75c061d5d.preview.jpg?resize=206%2C227 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/pdfdisplayad_5e4bf510-576f-11ec-9e16-33f7a027e920.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Custom Awnings & More"><span class="title">Custom Awnings & More</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Custom Awnings &amp; More"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/e4/5e4bf510-576f-11ec-9e16-33f7a027e920/61af78a5e4538.preview.jpg?resize=150%2C165 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/e4/5e4bf510-576f-11ec-9e16-33f7a027e920/61af78a5e4538.preview.jpg?resize=200%2C219 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/e4/5e4bf510-576f-11ec-9e16-33f7a027e920/61af78a5e4538.preview.jpg?resize=206%2C226 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/job/help_wanted/pdfdisplayad_13bb2e5e-576e-11ec-9830-038b1fdd2edb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="HELP WANTED"><span class="title">HELP WANTED</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HELP WANTED"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/3b/13bb2e5e-576e-11ec-9830-038b1fdd2edb/61af767b571f8.preview.jpg?resize=150%2C351 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/3b/13bb2e5e-576e-11ec-9830-038b1fdd2edb/61af767b571f8.preview.jpg?resize=200%2C468 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/1/3b/13bb2e5e-576e-11ec-9830-038b1fdd2edb/61af767b571f8.preview.jpg?resize=206%2C482 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/job/admin/pdfdisplayad_c65fd04a-6f0c-11ec-88d2-4b62443fb968.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Help Wanted"><span class="title">Help Wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help Wanted"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="577"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/c/65/c65fd04a-6f0c-11ec-88d2-4b62443fb968/61d717284ce33.preview.jpg?resize=150%2C420 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/c/65/c65fd04a-6f0c-11ec-88d2-4b62443fb968/61d717284ce33.preview.jpg?resize=200%2C560 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/c/65/c65fd04a-6f0c-11ec-88d2-4b62443fb968/61d717284ce33.preview.jpg?resize=206%2C577 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/sale/livestock/beef_cattle/pdfdisplayad_bedc1628-576d-11ec-b36c-5fb3941abb6c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Black Angus"><span class="title">Black Angus</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Angus"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/b/ed/bedc1628-576d-11ec-b36c-5fb3941abb6c/61af75eceba98.preview.jpg?resize=150%2C139 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/b/ed/bedc1628-576d-11ec-b36c-5fb3941abb6c/61af75eceba98.preview.jpg?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/b/ed/bedc1628-576d-11ec-b36c-5fb3941abb6c/61af75eceba98.preview.jpg?resize=206%2C191 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/service/pdfdisplayad_42317a8a-576f-11ec-9ab2-f72e2552baca.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Cleaning Service"><span class="title">Cleaning Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cleaning Service"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/4/23/42317a8a-576f-11ec-9ab2-f72e2552baca/61af7876c16b6.preview.jpg?resize=150%2C277 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/4/23/42317a8a-576f-11ec-9ab2-f72e2552baca/61af7876c16b6.preview.jpg?resize=200%2C369 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/4/23/42317a8a-576f-11ec-9ab2-f72e2552baca/61af7876c16b6.preview.jpg?resize=206%2C380 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/community/announcements/pdfdisplayad_55f5ab4c-576d-11ec-b0e0-1b218482b78d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Do Your Homework"><span class="title">Do Your Homework</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Do Your Homework"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/5f/55f5ab4c-576d-11ec-b0e0-1b218482b78d/61af753ce6ccd.preview.jpg?resize=150%2C198 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/5f/55f5ab4c-576d-11ec-b0e0-1b218482b78d/61af753ce6ccd.preview.jpg?resize=200%2C264 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/5/5f/55f5ab4c-576d-11ec-b0e0-1b218482b78d/61af753ce6ccd.preview.jpg?resize=206%2C272 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://times-journal.com/classifieds/sale/free/pdfdisplayad_6381d3c6-5d08-11ec-81c2-ff921acd42c5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1637153" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="FREE FIREWOOD"><span class="title">FREE FIREWOOD</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FREE FIREWOOD"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="88"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/6/38/6381d3c6-5d08-11ec-81c2-ff921acd42c5/61b8dcdb7670e.preview.jpg?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/6/38/6381d3c6-5d08-11ec-81c2-ff921acd42c5/61b8dcdb7670e.preview.jpg?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/assets/v3/classifieds/6/38/6381d3c6-5d08-11ec-81c2-ff921acd42c5/61b8dcdb7670e.preview.jpg?resize=206%2C88 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1637153" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1637158" class="tncms-block"><section id="block-1637158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637158 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1637116" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1637117" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1637214" class="tncms-block"><section id="block-1637214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637214 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1637165" class="tncms-block"><section id="block-1637165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1637165 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESJOURNAL&amp;publisher_url:times-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1637219" class="tncms-block padding-bottom"><section id="block-1637219" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/times-journal.com/content/tncms/custom/image/0727bd0a-02e5-11e9-8110-970abb74dd4e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="325"
                height="71"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1637216" class="tncms-block"><section id="block-1637216" class="block emphasis-h4   " ><address>
    <strong>times-journal.com</strong><br>
    811 Greenhill Blvd. NW<br>
    Fort Payne, AL 35967
    <br>
    
        <strong>Phone:</strong> 256-845-2550<br>
        <strong>Email:</strong> <a href="mailto:news@times-journal.com">news@times-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1637224" class="tncms-block padding-bottom"><div class="follow-links-1637224 default">
    
    <section id="block-1637224" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fptimesjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://times-journal.com",
  "sameAs" : ["https://www.facebook.com/timesjournal","http://twitter.com/fptimesjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1637169" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1637169"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Times-Journal</a>, 811 Greenhill Blvd. NW Fort Payne, AL</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16c1dfa2-7303-11ec-9ddf-87acd9645632")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high_schools", "sports/high_schools/basketball"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1637227').click(function(e){
                                        $('#weather-1637227 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1886622() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "times-journal.com",
            discovery: {
                element: "#evvnt-calendar-1886622",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Times-Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script></body>
</html>